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          What does this error mean? "ERROR: Document is malformed or contains code which may cause an external action (such as launching an application). This PDF document cannot be accepted."  
  
          
  
  
          
The PDF file needs to be flattened prior to uploading it to CM/ECF. Follow the steps below to correct the issue.
Print to PDF (Windows)
•   Open a file in a Windows application.
•   Choose File > Print.
•   Choose Adobe PDF as the printer in the Print dialog box.
•   Click Print. Type a name for your file, and click Save.

Print to PDF (Mac OS)

		The Adobe PDF printer is not available on Mac. However, you can use the Save As Adobe PDF option to print a file to PDF on Mac.
•   Open a file in a Mac OS application.
•   Click the PDF button and choose Save As Adobe PDF.
•   Choose the Adobe PDF Settings and click Continue.
•   Type a name for your file, and click Save.

NOTE:
After the upgrade to CM/ECF NextGen v1.6 PDFs with the following content will be rejected:
•   Does not comply with PDF format standards
•   Contains JavaScript
•   Encrypted or password-protected
•   Contains scripts which can launch an external application
•   Contains internal attachments
•   Contains audio and video content
•   Created with Mac OS X using a fillable form in the Safari browser
•   Created with Mac OS X using MS Word and selecting the option, “Best for printing”

PDFs with the following content will be accepted:
•   Contains editable forms
•   Contains hyperlinks to external web sites
•   Meets the PDF-A standard
•   Contains optical character recognition (OCR) meta-data
•   Comprised of scanned documents
•   Created with Mac OS X using a fillable form in the Chrome browser
•   Created with Mac OS X using MS Word and selecting the option, “Best for Electronic Distribution”




  
  
            

	  
          My document seems to change when I make it into PDF; what's happening?   
  
          
  
  
          This is called "flowing". Depending on the font, the printer selected, and other characteristics of the content, a document may undergo some changes when it's rendered into PDF. If you are using an Adobe product to convert documents to PDF, visit www.adobe.com. Adobe has a set of technical documents posted on their site that refer directly to ways in which you may attempt to address flowing problems.

Another work-around is to set your PDF printer as your "Default Printer" before opening the document, then open the document, edit it to correct any format errors, save it and try printing (converting) to PDF again.

	 


  
  
            

	  
          What is a PDF document?   
  
          
  
  
          Documents in Portable Document File (PDF) format do not require a copy of the word processing program used to create them in order to be viewed. They can be viewed by anyone with a free viewer, such as Acrobat Reader, a product of Adobe Systems, Inc. In addition to its cross platform advantage, a PDF document matches very closely the format of the original document in which the PDF document was created. All of the pleadings in the CM/ECF system are stored in PDF format. To view PDF files, you must have a PDF viewing software such as Acrobat Reader, which you may download free from the Adobe Systems Internet website http://www.adobe.com/products/acrobat/readstep.html You will view PDF documents the way they were created, and you may save and print them in that format.

PDF is the only format in which documents will be accepted in CM/ECF.


  
  
            

	  
          I want to copy and paste from a PDF document, but I can't seem to select any text. How do I copy and paste?   
  
          
  
  
          If you are using an Adobe product, you must first select the text tool (look for the T on the toolbar) instead of the hand. Then select the text, and either right-click and choose copy, or use the copy icon. If you cannot select the text, then the PDF is a scanned image. Scanned documents in PDF act just like photographs. You will not be able to copy and paste from a scanned image.


  
  
            

	  
          Why is the blue electronic stamp missing from the top of documents that were e-filed?  
  
          
  
  
          Some pdf documents, especially those that have been scanned, might contain metadata which will cause this problem. Do not re-file the document unless so directed by the Court. For future filings, please flatten or sanitize your pdf document prior to e-filing.


  
  
            

	  
          Why do I get the message “Error reading, linearized hint data"?   
  
          
  
  
          If you are using Adobe Reader the settings may need to be changed in order to view the document. Go to Edit, Preferences, Internet, and uncheck "Allow Fast Web View."


  
  
            

	  
          Why am I receiving an error message about embedded metadata? (using Adobe 8.x)  
  
          
  
  
          When a PDF document that is embedded metadata is being e-filed in CM/ECF, an Internal Server Error will occur and the process of e-filing will not complete.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root @ localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

--------------------------------------------------------------------------------
Apache Server at ecf.cacd.uscourts.gov Port 443

Before making another attempt to e-file the same PDF document, all metadata must be completely removed from the PDF document.

In addition to Adobe Acrobat, there are other brands of commercially available software that can be used to create PDF files. Please consult the User Guide that is provided by your PDF software vendor for instructions on how to remove metadata. If you are currently using a freeware to create your PDF files, be aware that advertisements may be embedded in your PDF documents. These advertisements are also not permitted and should be removed from the PDF documents.

Please note that the Federal Judiciary does not endorse or recommend any specific PDF software. As an illustration, instructions for the removal of hyperlinks and metadata from PDF documents using Adobe Acrobat 8 are provided below.

	
		Open the PDF document in Adobe Acrobat 8.
	
		Click Document > Examine Document from the Menu Bar. The Examine Document dialog box will open.
	
		Any document information such as metadata, hidden text, and annotations should be automatically selected by default. If applicable, click the check box to select Check All. Then click Remove all checked items.
	
		A pop-up window appears and confirms the removal of the selected document information, including metadata. Click OK.
	
		Close the PDF document. Another pop-up window will appear and confirm saving the changes to the new document. Click Yes.
	
		The Save As dialog box appears. Click Save.
	
		A pop-up window appears. Click Yes to replace the existing file with the new file.
	
		All metadata has been successfully removed from the PDF document. The new document is now ready to be e-filed. Also, close the old document.


  
  
            

	  
          Why am I receiving an error message about embedded metadata? (using Adobe 9)  
  
          
  
  
          Use the Examine Document feature to find and remove content from a document that you don’t want, such as hidden text, metadata, comments, and attachments.

If you want to examine every PDF for hidden content before you close it or send it in email, specify that option in the Documents preferences using the Preferences dialog box.

	
		Choose Document > Examine Document.

If items are found, they are listed in the Examine Document panel with a selected check box beside each item.

	
		Make sure that the check boxes are selected only for the items that you want to remove from the document:

Metadata - Metadata includes information about the document and its contents, such as the author’s name, keywords, and copyright information, that can be used by search utilities. To view metadata, choose File > Properties.

File Attachments - Files of any format can be attached to the PDF as an attachment. To view attachments, choose View > Navigation Panel > Attachments.

Annotations And Comments - This item includes all comments that were added to the PDF using the comment and markup tools, including files attached as comments. To view comments, choose View > Navigation Panel > Comments.

Form Fields - This item includes form fields (including signature fields), and all actions and calculations associated with form fields. If you remove this item, all form fields are flattened and can no longer be filled out, edited, or signed.

Hidden Text - This item indicates text in the PDF that is either transparent, covered up by other content, or the same color as the background. To view hidden text, click Preview. Click the double-arrow buttons to navigate pages that contain hidden text, and select options to show hidden text, visible text, or both.

Hidden Layers - PDFs can contain multiple layers that can be shown or hidden. Removing hidden layers removes these layers from the PDF and flattens remaining layers into a single layer. To view layers, choose View > Navigation Panel > Layers.

Bookmarks - Bookmarks are links with representational text that open specific pages in the PDF. To view bookmarks, choose View > Navigation Panel > Bookmarks.

Embedded Search Index - An embedded search index speeds up searches in the file. To determine if the PDF contains a search index, choose Advanced > Document Processing > Manage Embedded Index. Removing indexes decreases file size but increases search time for the PDF.

Deleted Hidden Page And Image Content - PDFs sometimes retain content that has been removed and which is no longer visible, such as cropped or deleted pages, or deleted images.

	
		Click Remove to delete selected items from the file, and click OK.

Note: When you remove checked items, additional items are automatically removed from the document: digital signatures; document information added by third-party plug-ins and applications; and special features that enable Adobe Reader users to review, sign, and fill in PDF documents.

	
		Choose File > Save, and specify a filename and location. If you don’t want to overwrite the original file, save the file to a different name, location, or both.

The selected content is permanently removed when you save the file. If you close the file without saving it, you must repeat this process, making sure to save the file.


  
  
            

	  
          When filing documents electronically, why do I get the message “ERROR: this document has security measures in effect"?   
  
          
  
  
          The system will not accept documents which have security measures turned on (for example, password protection in Adobe.) Remove the security features from the document and submit your document again.


  
  
            

	  
          Why am I receiving an error message about embedded metadata? (using Adobe 10)  
  
          
  
  
          How to remove hidden metadata in PDF documents with a single click.

When docketing in CM/ECF using Mozilla Firefox, the system does not accept PDF documents with hidden metadata. Attempting to attach such documents would present the following error message: “ERROR: This document contains embedded links (annotations and/ or metadata). This PDF document cannot be accepted.” As a result, you must remove hidden metadata on PDF documents before uploading it in CM/ECF.

There are many ways to remove hidden metadata on PDF documents. One method would be to “sanitize document.” The “sanitize document” removes sensitive information with a single click, including comments, metadata, links, form fields and more. Please note that the Federal Judiciary does not endorse or recommend any specific PDF software. However, as an illustration, for Adobe Acrobat version 10.1.3, follow these steps to sanitize a PDF document:

1. Open the document in Adobe Acrobat 

2. Click View located on the menu bar 

3. Select Tools 

4. Select Protection 

5. Click Sanitize Document and a new window appears 

6. Rename the file and click Save


  
  
            

	  
          When I print my PDF document, why is it a mirror image?   
  
          
  
  
          If using Adobe Acrobat 5, make the following adjustment, select the Print command, check the box next to the option "Print as Image" which is located in the print status window next to the printer name. If using Adobe Acrobat 6, select the Print command then select the "Advanced" button located at the bottom left corner of the print status window, then select "Print as Image." You may want to turn this setting off when printing in the future because it can slow down a large print job.


  
  
            

	  
          Why are my PDF documents blank when I print them?    
  
          
  
  
          It's possible you will need to install a postscript print driver. These drivers are available from your printer manufacturer’s website.


  
  
            

	  
          I am using Adobe Acrobat 5. When I try to view PDF documents in CM/ECF, I see a blank screen. How can I fix this?  
  
          
  
  
          In Adobe 5.0 or 6.0, make the following changes:

	
		Go to Edit, Preferences, Options
	
		Uncheck "Display PDF in browser"
	
		Uncheck "allow fast web view"


  
  
            

	  
          Can I use Adobe Acrobat 5.0?  
  
          
  
  
          The Administrative Office(AO) of the United States Courts' CM/ECF Development Team extensively tested and evaluated the capabilities and compatibility of the Adobe Acrobat version 5.0 with the CM/ECF service. These test results indicate that court personnel and lawyers can use Version 5 PDF documents without adverse effects to CM/ECF. It should be noted that CM/ECF does not endorse any specific software, just the use of the PDF.


  
  
            

	  
          Can I copy a PDF text file to my word processor?   
  
          
  
  
          If a PDF document contains text, as opposed to an image, you can select text and do a normal copy and paste. Using the Acrobat Reader, you can select no more than a page at a time.


  
  
            

	  
          When I print an image from CM/ECF, the right edge gets cut off.  
  
          
  
  
          After you click the print icon, click the ‘shrink to fit' box on the printer setup screen. Once the setting has been changed, it should remain this way for all PDF documents.


  
  
            

	  
          Is the optimum way of viewing PDF files within the browser or in a separate window?   
  
          
  
  
          This is more of a matter of personal preference. Some of the functionality of the Reader is lost when the PDF document is opened in a browser window. However, most of the functions accessible either using the menu or shortcuts when the Reader opens in its own window can be accessed using the various button icons that remain available when the Reader is opened within the browser.


  
  
            

	  
          Why am I receiving an Internal Server Error when e-filing a PDF document?   
  
          
  
  
          When a PDF document that is embedded with metadata is being e-filed in CM/ECF, an Internal Server Error will occur and the process of e-filing will not complete.

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

--------------------------------------------------------------------------------
Apache Server at ecf.cacd.uscourts.gov Port 443

Before making another attempt to e-file the same PDF document, all metadata must be completely removed from the PDF document.

In addition to Adobe Acrobat, there are other brands of commercially available software that can be used to create PDF files. Please consult the User Guide that is provided by your PDF software vendor for instructions on how to remove metadata. If you are currently using a freeware to create your PDF files, be aware that advertisements may be embedded in your PDF documents. These advertisements are also not permitted and should be removed from the PDF documents.

Please note that the Federal Judiciary does not endorse or recommend any specific PDF software. As an illustration, instructions for the removal of hyperlinks and metadata from PDF documents using Adobe Acrobat 8 are provided below.

	
		Open the PDF document in Adobe Acrobat 8.
	
		Click Document > Examine Document from the Menu Bar. The Examine Document dialog box will open.
	
		Any document information such as metadata, hidden text, and annotations should be automatically selected by default. If applicable, click the check box to select Check All. Then click Remove all checked items.
	
		A pop-up window appears and confirms the removal of the selected document information, including metadata. Click OK.
	
		Close the PDF document. Another pop-up window will appear and confirm saving the changes to the new document. Click Yes.
	
		The Save As dialog box appears. Click Save.
	
		A pop-up window appears. Click Yes to replace the existing file with the new file.
	
		All metadata have been successfully removed from the PDF document. The new document is now ready to be e-filed. 


  
  
            

	  
          Is it possible to have the Adobe Acrobat Reader open in a separate window, one not a part of my browser; or, alternatively, if the Adobe Reader opens on my PC as a separate Window, is it possible to make it open within the browser?   
  
          
  
  
          The answer to both question is "yes." In Adobe Acrobat or the Adobe Reader, click on "File", then "Preferences", then "General". In the Options section at the bottom of the window labeled "General Preferences," check the box (by clicking on it if it is blank) beside "Web Browser Integration" to make a PDF document open within the browser. Uncheck that box (by clicking on it if it is checked) to cause Acrobat or the Adobe Reader to open in a separate window.


  
  
            

	  
          What does this error message mean? ERROR: Document contains code which may cause an external action (such as launching an application). This PDF document cannot be accepted.   
  
          
  
  
          If your PDF contains any password security, it will not be accepted. All PDF documents which include embedded JavaScript that use the OpenAction syntax will be rejected. Some petition preparation software contains JavaScript to perform calculations which uses OpenAction syntax. If your PDF is rejected, please contact your PDF software vendor or petition preparation vendor and speak with them regarding the use of JavaScript OpenAction syntax. OpenAction JavaScript commands can be used to track those who view a PDF and to install malware and viruses.

It may be that the PDF software you are using contains an advertisement. This is not acceptable in CM/ECF and must be removed before the document can be e-filed.

CM/ECF will not accept PDFs with any imbedded security or JavaScript code.


  
  
            

	  
          How do you start the Adobe Acrobat Reader program in order to view a PDF document on a website?  
  
          
  
  
          Adobe Acrobat Reader is a plugin that the browser will automatically launch when you try to access a document stored in PDF format. If you do not have the Adobe Reader, your computer will show you a set of applications from which to choose a program that will read the file. None of them will work, which is why you must download the Adobe Reader from Adobe Systems' website. To download a free copy of Acrobat Reader, click on http://www.adobe.com/products/acrobat/readstep.html.


  
  
            

	  
          What does this error message mean? ERROR: Document is not a well-formed PDF document (no further information is available).   
  
          
  
  
          There are two possibilities for this error: First, please be sure all documents to be e-filed are in pdf format ONLY.  Word or WordPerfect documents cannot be e-filed. Second, the error may be a result of manually typing in the file location of a document on your computer rather than clicking on the "browse" button to search.


  
  
            

	  
          I tried to scan my document into PDF but a lot of errors appeared.   
  
          
  
  
          Check the instructions that came with the software on your scanner. It depends on the error and the type of scanner and scanner software you are using.


  
  
            

	  
          How do you determine which version of Acrobat Reader is installed on your computer?   
  
          
  
  
          Launch Acrobat Reader, select "Help" menu option, and select "About Acrobat Reader." If you are using version 5.0.5 or higher, you do not need to upgrade. If you are using version 4 or below, please visit Adobe's website at http://www.adobe.com/products/acrobat/readstep2.html to download a free upgrade to the latest version of Acrobat Reader.


  
  
            

	  
          How do I make a PDF document?   
  
          
  
  
          There are several ways in which you can get a document from a word processing program into the PDF format. The newer versions of some common word processors include the ability to publish a document to PDF built right into the word-processing software. In WordPerfect 9 and 10, you can click on File and then "Publish to PDF" to convert your WordPerfect file (.wpd) to PDF. MS-Word (up to version XP) does NOT have this capability). Adobe, the inventors of the PDF format, can be found at http://www.adobe.com, where you can find both the free reader version of the software, which can be used to retrieve documents from CM/ECF, and the writer version, which can create documents for posting. When you've installed Acrobat, you can make PDF files right out of your word-processing software simply by "printing" the document, and selecting the "printer" called "Acrobat PDFWriter" from the drop down list of available printers. That process will actually save a file in PDF format, with a ".pdf" file extension, on your hard drive. There are many other vendors besides Adobe who provide software to create PDF documents. Please note that the Federal Judiciary does not endorse or recommend any specific PDF software. Since there are so many different applications, and we could not depict instructions for all, we have chosen to depict all our instructions with reference to Adobe.
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